Resolved
GPS location of the rider app issue

Started
November 01, 2021 at 8:43 AM
Status
Resolved after about 7 hours

Impact

Degraded performance
Affected
Rider Application
  • Resolved
    November 01, 2021 at 4:12 PM

    We just resolved the issue!

  • Monitoring
    November 01, 2021 at 2:58 PM

    We are implement a fix for the problem as we speak. Hold tight!

  • Identified
    November 01, 2021 at 2:50 PM

    We have identified the issue on our application and are working out a fix for it right now.

    However, there still is a delay in delivery performance due to this technical issue.

  • Investigating
    November 01, 2021 at 8:43 AM

    We are currently suffering from a technical outage on our rider application, which results in delayed performance for our riders and potential delivery of parcels.

    The GPS locations of our riders are not updating.

    We are currently investigating the issue on our platform but you might notice delivery time issues.