Resolved
We are currently experiencing temporary outage.

Started
September 28, 2022 at 7:26 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
API
Rider Application
Stores Dashboard
Track & Trace
  • Resolved
    September 28, 2022 at 9:10 AM

    From approx 17:45-27-09-2022 to 10:46-28-09-2022, we experienced down-time. This issue is now resolved, and all services are working as expected.

  • Monitoring
    September 28, 2022 at 8:34 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    September 28, 2022 at 8:11 AM

    The issue has been identified, and a fix is being implemented.

  • Investigating
    September 28, 2022 at 7:26 AM

    We are investigating the issue.