[Resolved] Create Orders Timeout

Started on July 27, 2021 at 7:00 PM. Resolved after about 9 hours

Affected

API
  • Resolved
    July 27, 2021 at 10:30 AM

    We just resolved the issue!

  • Identified
    July 27, 2021 at 7:00 PM

    We are experiencing some long execution times for order creation due to external services. Sometimes it can give a timeout response from the proxy.