Resolved
Investigating Instance Connectivity at AWS

Started
July 13, 2021 at 12:29 PM
Status
Resolved after 35 minutes

Impact

Operational
Affected
API
Stores Dashboard
  • Resolved
    July 13, 2021 at 1:03 PM

    We just resolved the issue! The partial outage has been resolved at AWS and Packaly services.

  • Investigating
    July 13, 2021 at 12:29 PM

    We are currently investigating an incident with AWS services and instance connectivity.

    • We are unable to create bundles.
    • We are able to deliver all parcels that have been created before 14:29AM CET.