Resolved
Resolved

Started
October 27, 2022 at 7:18 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
API
Stores Dashboard
  • Resolved
    October 27, 2022 at 7:18 AM

    From approx 20:00 26/10 to 09:15 on 27/10, we experienced a temporary outage on our bin-packing service. This issue is now resolved, and all services are working as expected.