Scheduled Maintenance on infrastructure

Completed
Scheduled for March 01, 2023 at 7:00 PM – 10:00 PM

Affects

Rider Application
Stores Dashboard
API
Track & Trace
Updates
  • Completed
    March 01, 2023 at 10:00 PM
    Completed
    March 01, 2023 at 10:00 PM

    Maintenance has completed successfully

  • In progress
    March 01, 2023 at 8:00 PM
    In progress
    March 01, 2023 at 8:00 PM

    Maintenance is now in progress.

  • Planned
    March 01, 2023 at 7:00 PM
    Planned
    March 01, 2023 at 7:00 PM

    We have planned for a scheduled maintenance on infrastructure from 21:00 - 00:00. All services will be affected.