Scheduled maintenance on database

Completed
Scheduled for March 29, 2023 at 7:00 PM – 9:55 PM

Affected

Rider Application
Stores Dashboard
API
Track & Trace
Updates
  • Completed
    March 29, 2023 at 9:55 PM
    Completed
    March 29, 2023 at 9:55 PM

    Maintenance has completed successfully.

  • In progress
    March 29, 2023 at 7:00 PM
    In progress
    March 29, 2023 at 7:00 PM

    Maintenance is now in progress

  • Planned
    March 29, 2023 at 7:00 PM
    Planned
    March 29, 2023 at 7:00 PM

    We are planning for a scheduled maintenance during that time.