Packaly - Degraded API performance – Incident details
All systems operational
Degraded API performance
Resolved
Operational
Started almost 2 years agoLasted about 2 hours
Affected
API
Updates
Resolved
Resolved
From approx 13:00 to 15:00 on 14/02/2023, we experienced degraded API performance. This issue is now resolved, and all services are working as expected.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results.